October 2nd, 2003, 18:22
First I tried to upgrade Gaim from 0.69 to 0.70. After doing so, it stopped on error 1 (of course). Telling me that 'atk' was the wrong package. I then did portupgrade atk. This is when things went downhill fast. After that, I logged out of x...couldnt get back in. I fixed that then tried opening Gnome applications, none would open. Evolution and Epiphany wont open at this point. I get the error '/usr/libexec/ld-elf.so.1: Shared object libatk-1.0.so.200 not found'.
Ihave searched Google for this and found 1 or 2 instances with no suggestions. Upon looking where libatk should be, I do find a couple there but not the '200' version. There is a '400' there and then 1 with no numeric extension.
Running 4.8-STABLE at this time.

Now what do I do?

October 2nd, 2003, 21:10

October 2nd, 2003, 21:18
%pkg_info | grep gettext
gettext-0.12.1 GNU gettext package

I already have it.

October 2nd, 2003, 21:38
Run that portupgrade command it shows, and it will fix that error. I had the same thing happen to me, and that command fixed everything.

October 2nd, 2003, 21:43
Ok...I'll hold you to it! :wink:

October 3rd, 2003, 01:01
Nope...didn't work.