October 16th, 2003, 21:05
Has anyone installed this app? I tried install on 4.9 RC2. Ran into an Error Code 1. While the port tried to install the plug-in p5-Net-SNMP-4.1.2 Error indicates the plug-in needs perl5 installed ver 5.6 or later. I installed perl5. Did a rehash, went back to nagios and it came up with the same error.
Did a make deinstall on perl, reinstalled same deal. The version that was installed initially was 5.6.1_14. So in my novice estimation it should have worked.
Any Thoughts?

October 20th, 2003, 11:24
I believe elmore has played with this a bit..

October 21st, 2003, 15:08
I installed it just fine on a 3.2-stable system, I don't think I had any compile problems with it.

Have you tried updating both src and ports to -stable? That usually helps me with problems like that. This is generally a good idea anyways.

November 10th, 2003, 23:25
Just an update. I decided I would try 5.1 . I haven't used this release before and I have to say so far I like it. I cvsuped everything before I began the build. Worked like a charm. Looks like I have some reading to do on the config file though. :shock:
I will check back in if I ever get it all working.

November 11th, 2003, 00:32
Elmore talked about it a bit here: