February 29th, 2004, 20:04
Hello all,

Can anyone help me get my new mouse going for KDE? I switched to the Microsoft wireless IntelliMouse and tried it on both the USB and PS2 ports. I am using FreeBSD 5.2. I searched the web and none of the ideas worked.

Thank you.

February 29th, 2004, 21:34
I have mine plugged in via USB, and here's my snipet from /etc/X11/XF86Config:

[code:1:f0a0b1c88d]Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "Auto"
Option "Device" "/dev/sysmouse"
Option "buttons" "5"
Option "ZaxisMapping" "4 5"

On the Daemon (In /stand/sysinstall Configure -> Mouse) I have it set to the "Auto" Protocol, and PS/2 port.

If you still have issues, you might set the daemon to Intellimouse, but I doubt you will have to.

March 1st, 2004, 09:42

March 2nd, 2004, 23:23
I finally got the mouse working. Does /stand/sysinstall start the daemon? It was only after that when it worked. Thanx soup4you2 for the link. But the wheel on the mouse worked without any addtional work. Might be FreeBSD 5.2.