March 8th, 2004, 21:39
Well since you can hear a pin drop in here I thought I might as well take advantage of it. Has anyone tried to user Etherape with wireless? When I load it it see's the ethernet adapter without any issue. But there is no listing for wi0.
Ethereal on the otherhand see's both adapters without issue. I just thought it would be cool to see etherape dislplay the action on a wireless network. So I thought I would put it to guys. See if you had a quick fix. Or a fast 'can't be done don't waste you time'.
Didn't see any thing one way or the other with the google.

March 9th, 2004, 11:03
Haven't tried with Etherape, but I've done it many of times with tcpdump, and Ethereal.

March 29th, 2005, 12:40
I haven't goten around to getting etherape to work with my home network (which has wireless). However I do use it here at my job. Only problem is that in 3.6 (I have not confirmed this with prior versions od OBSD) it has to be started with the -n option which forces it not to resolve ips to names. Even though my DNS is setup correctly and resolv.conf looks good i get the "No nameservers defined." error and the application shutsdown. Have you managed to get around this?