rrrv class="pda">Log in

December 21st, 2004, 16:31
Following up on the release of Freesbie 1.1 (http://screamingelectron.org/forum/showthread.php?t=2014), OS News (http://www.osnews.com/) has written a favorable review (http://www.osnews.com/story.php?news_id=9212)of the system. While he claims that performance is very impressive he does note that knoppix seems a little faster. I have printed his conclusions below:

"Aside from the two issues I mentioned earlier, I have grown very fond of this distribution in the short amount of time that I've used it and I look forward to version 1.2! Performance of this distro was excellent although not as quick as the other live CD (Knoppix) I've used in the past (Note: I know this may not be a fair comparison as Knoppix has been around a little longer from what I can tell). There were a few seconds of lag time when I clicked on icons to open apps and when they finally opened. I wasn't sure if my mouse clicks were having any effect. I'll have to check the Fluxbox settings menu to see if it can be corrected. Other than that, I am very pleased with my first experience using a FreeBSD-based Live-CD. I want to apologize in advance if the issues I encountered above are just ultimately proven to be pilot error on my part. I will keep recommending this distribution to others and I may even make it a stocking stuffer for some people on my Christmas list."

Read the full review here! (http://www.osnews.com/story.php?news_id=9212&page=2)

December 21st, 2004, 18:18
It's gotten better rather quickly since it's a young project.

The author thinks knoppix has been around "a little longer" than freesbie? Knoppix has had 9 releases since '01 and has really matured over that time. Freesbie has come a long way in a short time. I grabbed a knoppix disk the other day (couldn't find my 1.0 Freesbie CD) and copied files off a win98 machine I was working on for a friend. I noticed the version was 2.2 and 3.7 was just released. Guess I should have put a version number on there too.

I'm definitely going to keep my freshly burned Freesbie 1.1 CD around for future troubleshooting. I'm really liking this new version and have been playing with it the last couple days.

December 29th, 2004, 15:40
Have you tried in run the installer?
I've tried, but keep getting stuck @ this point... (image below)
I'm fairly new to FreeBSD, so that's why I decided to go with this setup, mostly because it's already configured.
after this screens stays like this, it will display a mount error...

-any suggestions.

December 29th, 2004, 17:30
works fine here