May 12th, 2005, 22:30
I'm not sure if anyone has tried Vinum or GVinum on 5.4 yet, but the two times that I've tried it hasn't been the best of times. On two seperate systems, I tried 5.4, and everything seems to have been working great. After booting into single user mode to do my Vinum setup every little minute device was used and accounted for. I edited my labels, and started setting up the RAID1 array. The first few times, I would drop the first config in (Drive 1), and everything was great. Dropped the second, and would get a Fatal error. After Googling the error, a lot of people claimed it to be memory. So I try a different stick. Same issue. Sometimes it would take the second drive, and I would start the syncing. Halfway through, it would stall. Not once on either system could I get a working RAID1. I dropped both down to 5.3, used the same configs and labels, and everything has been working great. Just thought I would bring this, and also see if anyone else has had this trouble.

May 13th, 2005, 22:38
The most i have is anecdotal evidence that my co-worker has had a difficult time getting a > 1TB RAID5 gvinum volume working in FreeBSD 6.0.

But when it comes to soft raid, i like Veritas (except for root), so i may be a bit biased in my anecdotes.