July 4th, 2005, 17:23
I am currently having trouble with my dial-up using SBC.
I can start "ppp" and do a "dial sbc".
Then it will dial up but never connect.
It had been working fine just minutes before.
I took a look in my log and found something a few lines down. In the log where I had a good connection it showed
"connect 21600/ARQ/V34/LAPM/V42BIS"
in the log where I could not connect it just shows "connect 21600/ARQ".
I checked the modem after booting up Winblows and it works fine threre. Checked my /etc/ppp/ppp.conf file and even used a backup I had. Then went a step further and disabled my firewall to try it but still no connection.

Please Help!!!


July 5th, 2005, 11:19
Could you please post your /etc/ppp/ppp.conf (remember to take out the usename and password please)

July 6th, 2005, 18:53
Sorry I took so long to get back with you.
Here it is.

July 6th, 2005, 20:01
Remove the "set ifaddr" line, and try again.

July 6th, 2005, 23:41
Still no such luck. I feel like there is an internal problem with the program itself. I had a great connection all day then all at once it won't even come close.
Is it unthinkable to deinstall "ppp" then reinstall it or just update it. Problem is I don't see it alone in /usr/ports/net or www.

Thanx for your help!