July 20th, 2005, 13:14
i searched on and they said there was a port for opengroupware: linux-opengroupware but when i went to install it it said " Couldn't fetch it - please try to retrieve this port manually in /usr/ports/distfiles/ogo and try again"
i tried using sysinstall to get it from the cd and from ftp but they didn't have it either. is there any way i can get it?

July 20th, 2005, 13:37
never mind, i think i figured it out... tho there must be an easier way,
the way i did was for every file it needed i used fetch..... that took a really long time ( but atleast now i've got all those files packed and backed up so if i ever need them again it will be alot easier)

is there a better way i could have done this??

July 22nd, 2005, 14:19
well, i got it installed, but in the INSTALL.fbsd i talks about editing postgresql.conf but the directory its supposed to be in dosen't exist and i ran find / -name "postgresql.conf" which came up blank...... postgresql was installed from ports (postgresql74-client) any idea why the configuration files aren't installed?

July 22nd, 2005, 18:19
Do you have a postgresql-server port installed? If so, have you initialized your database per the instructions in
/usr/ports/databases/postgresql(73,74, or 80)-server/pkg-message-server ?

July 25th, 2005, 09:49
ok, i installed the server now..... much better, i didn't realize i needed that since the requirements for the package said the client version.... ohwell learn new stuff everyday.
now i've just gotta figure out why i keep getting internal server error when trying to go to /OpenGroupware.........

thanks for the help

July 26th, 2005, 12:54
well, i got that working, however it says that Email is inactive, do i have to tell postfix that its there to activate it? or is there something else i need to do?