December 8th, 2005, 10:21
It may be something restricted to my locale, but I'm having a really tough time loading the site in a graphical browser. I'm using elinks right now, and it's a little disorienting to see the forum in plain text. However, it loads instantly over my DSL connection in elinks, but I seldom get the page to load in Mozilla. It also works okay in Dillo, but not in Opera. Any ideas, folks?

BTW, I'm using CentOS 4.2 on my main machine right now. On my FreeBSD laptop, Opera loads part way, but hangs. (I can't get Mozilla to come up on that old laptop the same day I start it.)

December 8th, 2005, 12:39
Yeah I've been having the same problem bumbler. I've been looking at it over the past several days but have not come up with a solution as of yet.

Hopefully though I'll have this issue worked out soon.

December 8th, 2005, 13:43
I was having the same issue the other day. Not sure if there was just too much load on the line or what. Maybe an vBull issue? *shrug*

December 8th, 2005, 14:21
I noticed slowness on the old webserver sometimes. Someone on IRC would ask if the site is down when it got slow for me. I would log into the webserver and restart Apache and it would be nice and quick again.

I just logged in and checked on the server. Everything looked fine from a memory/load/etc. usage but I restarted Apache and it's loading faster for me again. Try it again and let us know if it's better or not.

December 8th, 2005, 17:45
The latest problem is a networking issue. There have been several prior issues. Currently there is a problem with the fiber cross connect between the two switches. Switch A contains all of the public lines that come in and the firewalls which sit behind those public lines.

There are fiber cross connects to switch B which is where the S.E. server sits. For some reason the fiber cross connect that S.E. communcates through takes rx errors. Not many, just enough to be annoying.

Normally this would be straight forward but I've replaced, the fiber, and the gbic cards and still have the same results. I;ve also checked for things like duplex mismatching etc. all to no avail.

I realize this is fairly annoying for everyone, and I'm working on getting the issue resolved. Thanks for your patience.

December 8th, 2005, 20:34
Well, things are certainly better today. Over the past year I've noticed if there's any trouble at all, it will be with the graphics. They are the last thing to load, and the first thing to choke. On my dialup in TX, I often got a half image on all the icons indicating whether there were new posts in a forum.

December 15th, 2005, 17:37
Hopefully everything should be worked out now.

December 15th, 2005, 23:33
No trouble lately. I knew you'd figure out it!

December 18th, 2005, 05:27
Since posting the above message I had not had problems. I'm interested to hear if anyone else is still having problems. Please let me know, I want to fix these issues.

December 19th, 2005, 12:16
It's really slow here, elmore. Pages don't completely load and I can watch individual images/icons pop up one by one. This page took 30 seconds to get most of the way, then I hit the X button to put it out of its (my) misery.

It'd be quicker to grab the pages with curl and remove the html tags with vi. :-)

We're supplied through Bell Nexxia if that makes any difference to ya.

December 19th, 2005, 12:33
I'm still getting hit and miss on the speed. After your post, elmore, it was fast so I thought it was good but it's been off and on since then for me on Cox and SBC connections.

December 19th, 2005, 14:00
OK made another few adjustments, see if it runs any quicker for you guys now.