February 22nd, 2008, 08:08
Hi All.
I just reinstalled OpenBSD 4.1 - upgrading from 3.8 - on a Gateway Centrino laptop and for some odd reason the system sound defaulted to a maximum setting. I searched the Web and found some various ways to tweak the sound card, but none to do what I want to do: just turn the volume off - I don't need volume for anything.

Does anyone know how to just turn off the sound?

Thanks for any and all responses.

February 22nd, 2008, 12:29
I think you can disable it with the mixerctl command.

mixerctl outputs.master=0,0 or mixerctl outputs.master.mute=on I think, its been awhile since ive played with all that.