June 21st, 2003, 14:31
Ok I got another question. I have webmail on my FreeBSD box but to access it I have to type out

How do I go about accessing the webmail by just typing in Does it have to do with virtual hosts in the httpd.conf file?

June 21st, 2003, 14:53
You need both a dns entry and a VirtualHost entry for

June 21st, 2003, 16:26
Ok I have the dns entry and I added a virtual host entry into httpd.conf but I get an error message that resembles something like: You do not have permission to access "/" However, my files aren't in "/"

June 21st, 2003, 17:11
/ is relative to the document root you defined. so if your http doc root is /home/website the webserver reports /home/website to be /

make sense?

now go and chmod your files so the www user can read them

June 21st, 2003, 17:35
If you made the DocumenrRoot of the virtualhost point to the cgi-bin of the other host, then you probably also want to set DirectoryIndex to '' so that shows up when only a directory is specified.

Your current error sounds like you don't have the Indexes option set for the DocumentRoot of, in which case should work (if docroot is indeed the aforementioned cgi-bin)