July 31st, 2003, 16:07
Yesterday I did a portupgrade and noticed that there was a newer version of Mozilla (1.4.x) in the /usr/ports/www/mozilla than what I am currently using. I tried to install the new port and it failed so before I go in depth troubleshooting does anyone already know if it is broke?

July 31st, 2003, 16:42
Did you uninstall your current version or do a portupgrade?

July 31st, 2003, 17:03
I've tried this version earlier this week, I uninstalled the current mozilla as strog suggested and found out the new port was indeed broke, I e-mailed the maintainer and he informed that it should be fixed by the end of the week.

July 31st, 2003, 20:14
Yeah I uninstalled the old browser version via /stand/sysinstall and yes I did the portupgrade before trying to install it.

Thanks Elmore for the info.

July 31st, 2003, 23:37
moz 1.4 built fine for me earlier today.

August 11th, 2003, 20:20
In case anyone was wondering mozilla 1.4 port works now. Just have to get that pesky flashplayer working now. :)

August 11th, 2003, 20:55
use the flash wrapper and then install mplayer an you got a fully functional browser, there's a thread about thar somewhere around here.

lets see.....

Ahh here we go:

http://screamingelectron.org/phpBB2/viewtopic.php?t=292&postdays=0&postorder=asc&highl ight=flash+wrapper&start=15