August 17th, 2003, 03:58
OpenBSD 3.3
I enabled xdm to start on boot and now when I start my system I can't get a logon screen. It looks like I am going to get the screen then it goes away and just keeps doing that. C-A-backspace doesn't work. Any idea how to stop this so I can get a CLI to remove the xdm startup?

August 17th, 2003, 07:22


worst case, boot into single user mode, mount your partitions and edit rc.conf to turn off xdm